Solved

Email Alerts search-link

  • 16 November 2021
  • 2 replies
  • 38 views

Hi There!

Is there a way to have my logpoint server to use its url name instead of IP-address in the alert-mail search-link? 

regards Fredrik

icon

Best answer by Nicolai Thorndahl 17 November 2021, 15:49

View original

2 replies

Userlevel 2
Badge +4

Hi Fredrik 

 

Try the following: 

Go to Settings → System → System Settings → General 

And change the server alias to the hostname/DNS name of the server instead. 

 

Kind regards

Nicolai

That worked really well, thanks! 

Reply